Top News

Research News

Faculty and Staff News

Opportunities

Kudos

Events

Top News

  • Direct from the Dean: From near-worst to first in Hoosier health?

    From IU School of Medicine Dean Jay Hess, MD, PhD, MHSA:

    "Have you ever taken a moment to read our vision statement? It says, “IU School of Medicine will lead the transformation of health care through quality, innovation and education and make Indiana one of the nation’s healthiest states.

    It might seem easy to dismiss that last part as wishful thinking, considering the state’s track record. We all know the disheartening statistics: 

    These data are a powerful reminder of why we must act with urgency to improve the health of those who call our state home. And it is not enough to aspire to be in the middle of the pack. As Indiana’s medical school, we have an obligation to Hoosiers to set ambitious goals--and to strive to meet them."

    Read the dean’s recurring column to learn about the school’s goals to boost Hoosier health, including improving mental health, reducing infant and maternal mortality, improving cancer prevention and detection rates, and decreasing cancer mortality rates.

    Back to Top ▲

  • Purdue, IU School of Medicine announce engineering-medicine partnership

    Purdue, IU School of Medicine announce engineering-medicine partnership

    Purdue University College of Engineering and Indiana University School of Medicine are launching a new educational and research partnership to develop novel technological solutions for pressing health care problems.

    While the two institutions have collaborated for decades, the new Engineering-Medicine partnership formalizes the relationship and represents a long-term commitment to meld the institutions’ complementary expertise.

    “The marriage of medicine and engineering is essential to developing the most advanced diagnostics and devices to treat patients,” said Jay L. Hess, MD, PhD, MHSA, dean of IU School of Medicine and executive vice president for university clinical affairs. “This partnership leverages existing expertise, optimizes public resources and positions Indiana to be a leader in the development of technologies that transform health.”

    For more on the partnership, read the Newsroom post.

    Back to Top ▲

  • IU School of Medicine colleagues recognized as 2019 Health Care Heroes

    Indianapolis Business Journal has named its annual Health Care Heroes, groups and individuals who are making a difference in health care here in Indiana and in some cases, around the world. Several IU School of Medicine faculty members were honored this year.

    Top Honoree -- Advancements in Health Care
    Stem Cell Transplant and Cellular Therapy Team, IU Health and Riley Children’s Health
    Sherif Farag, MD, PhD, Lawrence H. Einhorn Professor of Oncology
    Jodi Skiles, MD, assistant professor of clinical pediatrics
    Read the IBJ article.

    Top Honoree -- Physician
    John W. Brown, MD, Harris B Shumacker Professor Emeritus of Surgery
    Read the IBJ article.

    Honoree -- Physician
    Christopher M. Callahan, MD, chief research and development officer, Eskenazi Health, and Cornelius and Yvonne Pettinga Professor of Medicine, IU School of Medicine
    Read the IBJ article.

    Honoree -- Community Achievement in Health Care
    OPTIMISTIC (Optimizing Patient Transfers, Impacting Medical Quality and Improving Symptoms) and Kathleen Unroe, MD, acting director and research scientist, IU School of Medicine Center for Aging Research, and associate professor of medicine, IU School of Medicine
    Read the IBJ article.

    Honoree -- Non-Physician
    Shelley Johns, PsyD, HSPP, ABPP, clinical health psychologist, Eskenazi Health, and assistant professor of medicine, IU School of Medicine
    Read the IBJ article.

    Back to Top ▲

  • Match Day on March 15 to be streamed live on Facebook

    Don’t miss out on the excitement of Match Day 2019 at IU School of Medicine. The Friday, March 15, program will be streamed live via Facebook Live on the IU School of Medicine Facebook page. Coverage will begin at approximately 11:30 am with students opening their envelopes at precisely noon (EST) to learn where they will spend the next part of their journey in medicine.

    For those planning to attend in person, Match Day will be held in the IUPUI Campus Center, CE 450, on the IU School of Medicine-Indianapolis campus. Doors will open at 11 am, and visitor parking is available in the Vermont Street Garage. 

    Match Day is an annual event when fourth-year medical students from across the nation learn their residency details from the National Resident Matching Program (NRMP). Additional information is available on the IU School of Medicine Match Day MedNet page.

    Back to Top ▲

  • Molecular Medicine in Action celebrates 20 years and 1,000 Hoosier students

    This year marks the 20th anniversary of Molecular Medicine in Action (MMIA), a two-day learning program for high school students in Indiana, hosted by IU School of Medicine and the Herman B Wells Center for Pediatric Research. The program is supported by the Lilly Endowment through Riley Children’s Foundation.

    “MMIA provides accessibility to hands-on learning for students who are interested in science,” said Amelia Linnemann, PhD, assistant professor of pediatrics and director of the program. “Our goal is to demonstrate it’s not only possible, but incredibly rewarding, to pursue a career in research. Ultimately, we hope to inspire the next generation of diverse and passionate scientists.”

    Twenty years after its inception, MMIA has done just that. Approximately 1,000 Hoosier kids from hundreds of rural and urban Indiana schools have participated in the program—and many have gone on to forge careers in science.

    In this Newsroom post, learn how MMIA alumni, including one who is now a scientist at IU School of Medicine, benefitted from the unique program.

    Back to Top ▲

  • Medical library closed this Saturday; will reopen at 4 pm

    The Ruth Lilly Medical Library will be closed for most of the day on Saturday, March 9, for mechanical work requiring a power shutdown in the Medical Library and Research (IB) building. The library is scheduled to reopen at 4 pm on Saturday. The 24-hour study area will be closed from 9 pm, Friday, March 8, until the library reopens on Saturday.

    Back to Top ▲

Research News

  • Triple negative breast cancer patient encouraged by Grand Challenge

    “To know there is hope and that things are continuing to progress gives folks with a pretty scary diagnosis a good chance and a positive chance….and allows me to be there for my family.” -- Angie Steeno

    In 2015, Angie Steeno, a 10-year cancer survivor, received unthinkable news. She was diagnosed with cancer for the second time in her young life, and it was a cancer unrelated to the first. This time, Steeno was told she had triple negative breast cancer--an aggressive form of breast cancer that is difficult to treat.   

    As part of the Indiana University Grand Challenge Precision Health Initiative, in 2018 IU School of Medicine announced plans to find better treatments and eventually a cure for triple negative breast cancer and other diseases.

    Today, Steeno and other patients with triple negative breast cancer have reason to hope thanks to research conducted at IU School of Medicine through the Precision Health Initiative. Read more about Steeno and view her video story. 

    Back to Top ▲

  • IU-led study seeks to understand how bones and muscles interact

    When Melissa Rae O’Connor was pregnant with her first child, she was excited to be a new mother and experience all the joys other new parents feel. But after learning she had kidney disease a little over 20 years ago, her life dramatically changed.

    “I had no idea the whole time I was pregnant,” said O’Connor, whose doctors kept finding issues with her urine tests throughout those nine months, eventually discovering high protein levels later in the pregnancy. “They said I probably had it a few years before, but they don’t know exactly how long.”

    Shortly after giving birth to her daughter, O’Connor became pregnant with her son. After he was born, she began to notice the symptoms of kidney disease more often. She began experiencing weak muscles, a common symptom for people with kidney disease. As O’Connor tried her best to manage these symptoms, she was also raising two young children and continuing to work as a medical assistant all at the same time.

    “I was just tired all the time. My kidney function dropped drastically from the time I found out until it was about 22 percent,” O’Connor said. “That wasn’t bad enough for the transplant list, but my functioning got lower and lower. It was really hard.”

    O’Connor was experiencing osteosarcopenia, a condition marked by loss of both bone density and muscle mass and common in people with many conditions, including kidney disease and cancer. Find out in this Research Updates blog post how support from a $10 million grant from the National Institutes of Health is helping researchers at the IU School of Medicine Center for Musculoskeletal Health find ways to treat this serious condition.

    Back to Top ▲

  • Researchers develop clinical trial for life-threatening heart disease

    Two IU School of Medicine faculty members are looking to improve the health and lives of patients with a specific type of devasting heart disease known as cardiac amyloidosis. Merrill D. Benson, MD, profession of pathology and laboratory medicine, and Noel R. Dasgupta, MD, assistant professor of clinical medicine in the Krannert Institute of Cardiology, are researching cardiac amyloidosis and conducting clinical trials to stop or reverse life-threatening and irreversible damage to patients’ hearts.

    Cardiac amyloidosis is a disorder caused by deposits of abnormally structured proteins in the heart tissue. When these misfolded proteins deposit in the heart, the heart walls become thick and can lose significant function leading to heart failure.

    “This is a hot topic in cardiology now because, with all the diagnostic imaging studies that are available, we’re seeing there are more patients that may be affected than we previously thought,” Dasgupta said. “Now we’re realizing it’s probably fairly common. Because many physicians didn’t get much training in medical school about this disease, our group is working to educate local physicians.”

    Learn more about these efforts in this Rare Disease Research post.

    Back to Top ▲

  • IU cancer researchers defining new target to kill glioblastoma

    IU School of Medicine researchers soon will be testing a new approach to treating glioblastoma that, if successful, will attack cells that are resistant to treatment, increasing life expectancy and reducing the amount of toxic chemotherapy needed during initial treatment of the unpredictable disease.

    Karen E. Pollok, PhD, associate professor of pediatrics, and Reza Saadatzadeh, PhD, associate research professor of pediatrics, are investigating glioblastoma cells in their lab with mice whose immune systems have been altered to tolerate foreign tissue.

    For details of their research, visit IU Simon Cancer Center.

    Back to Top ▲

Faculty and Staff News

  • Save the date: Spring Faculty Meeting is April 30

    Plan now to attend the IU School of Medicine Spring Faculty Meeting on Tuesday, April 30, from 4:30-6:30 pm. Location and remote connection information will be available closer to the meeting date.

    Back to Top ▲

  • New Office of Technology Affairs to include Business Intelligence

    Business Intelligence within IU School of Medicine is transitioning from a unit of Administrative Affairs and will become part of the newly established Office of Technology Affairs.

    In an email announcing the transition, Jamie Dimond, executive associate dean of financial and administrative affairs, and Rob Lowden, executive associate dean and chief information officer, wrote, “As you know, Dean Jay Hess established the position of executive associate dean and chief information officer with the goal of making IU School of Medicine a national leader in the innovative use of information technology, including through enhanced integration and analysis of data. Business Intelligence’s mission and work are well-aligned with this vision.”

    The IU School of Medicine Business Intelligence team enables the use of data in support of decision support. In addition, the team supports strategic efforts through the use of process improvement and project management best practices to maximize operational efficiencies.

    Back to Top ▲

  • Nominate a colleague for staff and faculty recognition awards

    Each year IU School of Medicine accepts nominations for a number of faculty and staff recognition awards. Nominations for two of the staff awards are due Friday, April 19:

    Looking ahead, nominations are due Saturday, June 1, for these faculty awards:

    Excellence in Faculty Mentoring Awards
    Inspirational Educator Award
    Outstanding Community Engagement Award
    Scholar Educator Award

    Application details and the names of past recipients are available at the links above.

    Back to Top ▲

  • Get to know part-time faculty teaching award winner Marla Doehring, MD

    An emergency department may not seem like an ideal classroom at first glance--there are no chalkboards or neat rows of desks here, but that does not stop Marla Doehring, MD, assistant professor of clinical emergency medicine, from using every bit of space as a teaching environment. Her commitment to training the next generation of emergency medicine physicians, and excellence in doing so, is why she has been selected to receive the 2019 Indiana University Part-Time Faculty Teaching Award.

    Learn more about Doehring and her commitment to education in this Faculty News blog post.

    Back to Top ▲

  • Clinical Learning Environment Review begins March 19

    The Accreditation Council for Graduate Medical Education (ACGME) will conduct a Clinical Learning Environment Review (CLER) at Indiana University Health Methodist Hospital March 19-21. The CLER Program is a component of the ACGME’s New Accreditation System (NAS). Through this program, field representatives (site visitors) visit the major participating sites of institutions responsible for training residents and fellows to assess the clinical environments in which clinical training occurs. The evaluation focuses on six areas: health care quality, supervision, patient safety, professionalism, well-being and care transitions.

    The field representatives conduct a series of group meetings and walk rounds. Walking rounds allows the CLER team to visit the clinical areas within the clinical learning environment. The walking rounds are not tours; they serve as opportunities for the site visitors to speak with individuals in the learning environment.

    New this year is Operative and Procedural (OP) Sub-protocol: The OP sub-protocol will consist of meetings with the operative services leadership, quiet observations of the process of care, one-on-one and impromptu small group interviews, and scheduled small group interviews with scrub and circulating nurses.

    Back to Top ▲

Opportunities

  • Residents and fellows: Apply for Clinician Educator Training Pathway

    Are you a resident or fellow interested in a career as a clinician educator? The Clinician Educator Training Pathway (CTEP) is designed to help you build the skills needed to be a successful educator from the start of your career.

    Who should apply?

    • Residents and fellows starting the second-to-last year of training
    • Trainees interested in making medical education a significant part of their careers
    Learn more about CTEP. Application deadline is Friday, April 12.

    Back to Top ▲

  • Deadline extended: Patient Safety and Quality Day abstracts due March 15

    Abstracts are being accepted for the annual Patient Safety and Quality Day, which will be held Friday, April 12. Prizes will be awarded for best oral and poster presentations. Submit abstracts by Friday, March 15, to iupatientsafety@gmail.com. The patient safety and quality event is part of the Multidisciplinary Conference hosted by the IU School of Medicine Graduate Medical Education Quality and Patient Safety Council.

    Back to Top ▲

  • March Culture & Conversation event to focus on maternal mortality and women’s health

    While the economic status of women in the U.S. has improved over the years, women still face challenges. Indiana ranks 37th for women's health and well-being and 42nd for reproductive health. To discuss these issues, plan to attend the next Culture & Conversation event from noon-1 pm, Tuesday, March 19, in Daly Center, room 186. Katherine McHugh, MD, assistant professor of clinical obstetrics & gynecology, and Cara Berg-Raunick, DNP, will lead a discussion on the state of maternal mortality and women's health in Indiana, and what can be done to reverse these trends.

    Food will be served; register in advance.

    Back to Top ▲

  • Submit posters for May 3 Advancing Health: An Engineering-Medicine Partnership

    Poster submissions are now being accepted for Advancing Health: An Engineering-Medicine Partnership, a May 3 event hosted by the Purdue University Weldon School of Biomedical Engineering and Indiana University School of Medicine. Deadline to submit posters is Monday, April 1. Questions about submissions? Email Sarah Libring at slibring@purdue.edu.

    Back to Top ▲

  • Apply for research enhancement grants by May 1

    The IU School of Medicine Research Enhancement Program is designed to stimulate research productivity at the statewide Centers for Medical Education (regional campuses), including the Bloomington Medical Sciences Program. All full-time center/medical sciences faculty, regardless of tenure status, who have an appointment of assistant/associate/full professor or assistant/associate/full scientist at time of submission, are eligible to apply for a research enhancement grant. Application details are available. Deadline to apply is Wednesday, May 1.   

    Back to Top ▲

  • May 1 is deadline to apply for biomedical research grants

    The Biomedical Research Grant program is open to all IU School of Medicine faculty who are full-time, regardless of tenure status, and have an appointment of assistant/associate/full professor and assistant/associate/full scientist. In general, two categories of research projects will benefit from this program: research projects of investigators who do not yet have extramural funding and who need support to acquire the preliminary data necessary to compete for extramural funding; and research projects of established IU School of Medicine investigators who are between funding periods from extramural sources.

    Application details are available. Deadline to apply is Wednesday, May 1.

    Back to Top ▲

Kudos

  • Simons earns IUPUI Joseph T. Taylor diversity award

    Clark J. Simons, MD, associate professor of clinical surgery, was honored as one of this year’s recipients of the Dr. Joseph T. Taylor Excellence in Diversity Award during the 30th annual Taylor symposium. Learn more in this Q&A with Clark. The award’s namesake, Dr. Joseph T. Taylor, was the first dean of the IU School of Liberal Arts at IUPUI.

    Back to Top ▲